chris committed changeset [243]

June 2nd, 2007 @ 10:31 PM

rename build_scenario to scenario, support 1 level of nesting

Committed by Chris Wanstrath

  • U fixture_scenarios_with_scenario_builder/lib/fixture_scenarios.rb
  • U fixture_scenarios_with_scenario_builder/lib/scenario_builder.rb
New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Shared Ticket Bins