mislav committed changeset [252]

June 6th, 2007 @ 11:18 AM

first_index is renamed to "offset" again, makes more sense. Collection gets previous/next_page methods which return integer or nil. Small refactoring of will_paginate render code.


Committed by Chris Wanstrath

  • U will_paginate/lib/will_paginate/collection.rb
  • U will_paginate/lib/will_paginate/finder.rb
  • U will_paginate/lib/will_paginate/view_helpers.rb
  • U will_paginate/test/finder_test.rb
New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

Shared Ticket Bins