#248 new

Sake, ParseTree 2.1.1 & ruby2ruby 1.1.8

Reported by badboy | January 13th, 2009 @ 11:07 AM

why has sake an explicit require for ParseTree 2.1.1 and ruby2ruby 1.1.8? I've got ruby2ruby 1.2.1 and ParseTree 3.0.2 and after I fixed the gemspec as well as the lib/sake.rb file to contain ">=2.1.1" (or ">=1.1.8" for ruby2ruby) and it works without failures.

Can this be fixed in new versions?

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Shared Ticket Bins

People watching this ticket